Author Topic: Hey!  (Read 4325 times)

0 Members and 1 Guest are viewing this topic.

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« on: August 20, 2005, 10:52:59 PM »
Hey, whats goin on.  Just recently obtained a sweet silver '00 S4...first audi ever owned.  Kinda new to this forum stuff and to audi's so I'll prob have a million questions  :) .  Anyways, I look forward to talking with you all...see ya.
Brandon
'00 Silver S4 6spd
Mods soon to come...

evil_O

  • Modded
  • ***
  • Posts: 713
Hey!
« Reply #1 on: August 20, 2005, 10:54:23 PM »
Welcome and congrats!
2006 S4 Sprint Blue
2007 Subaru Wagon 2.5i
2008 Subaru Tribeca (5 pass. Ltd.)

"I hate cops."

Rocky Mountain Club B5

Hey!
« Reply #1 on: August 20, 2005, 10:54:23 PM »

BHase

  • Modded
  • ***
  • Posts: 743
Hey!
« Reply #2 on: August 21, 2005, 12:13:31 AM »
Welcome! The Audi S4 is a great car, and I'm sure you'll enjoy it!  Make sure to tell us what you've got in it (manual, automatic), and if you have the chance, maybe even drop us some pictures.

Ben
I'm not an expert in any field but drinking beer and breaking stuff so don't take my response as the best foundation for a conversation." - Jay

Scuba2001

  • Modded
  • ***
  • Posts: 735
Hey!
« Reply #3 on: August 21, 2005, 01:24:53 AM »
Very nice ride.  You'll enjoy it.  Welcome to the boards, and enjoy your stay.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Hey!
« Reply #4 on: August 21, 2005, 04:06:45 AM »
Welcome aboard. A number of us have been S4 or 2.7T owners so you should have a good resource here.

I previously had a A6 2.7T, so engine wise I can assist...maybe ;)

When you ahve time, post some pics, gotta see the new ride.

On a side note it is a 2K, so check all the vaccum lines, if they haven't been replaced yet they are probably brittle and need to be done, go silicone. Also check the DV's for strength, they are easy to reach on that engine.

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #5 on: August 22, 2005, 02:55:25 PM »
Thanks for the welcome...here are a few pics of my car.  I've been really busy at school and haven't had time to check the vac lines or the DV's...hopefully I'll be able to get to that this comming weekend.  As of right now, the car is bone stock.  Its a silver '00 S4 6-spd with the premium, sport, and cold weather packages.  When I bought it, it had 33.9K miles on it...now after driving it home to IL and back, it has 37.9K.  Anyways, on to the pics...














Hopefully the pics worked...if not, I'll just post the link to my webshots thingy.  Enjoy!
Brandon
'00 Silver S4 6spd
Mods soon to come...

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #6 on: August 22, 2005, 02:59:12 PM »
Hmmm...didn't work...here is the link to my webshots with pics of my car and other assorted pics:

http://community.webshots.com/user/usafa07

Also, If anyone can let me know how to post pics, it would be much appreciated.  Thanks!
Brandon
'00 Silver S4 6spd
Mods soon to come...

gragravar

  • Supercar
  • *****
  • Posts: 4,315
Hey!
« Reply #7 on: August 22, 2005, 03:46:47 PM »
1st welcome.

2nd - where in IL are you from?  My wife is from IL so we do a significant amount of commuting back and forth.  fun in the Audi.

3rd - you seem to be posting right, you just need a better file name (right click on the pic and go to properties.)
anyway, here is one of yours:
 
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves.  ~Albert Einstein

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #8 on: August 22, 2005, 07:54:44 PM »
Sweet, thanks for posting info...I'm from just outside Moline, IL...also known as the Quad City area.  Where is your wife from?  Yea, its a fun drive in the Audi when you don't have your damn EPC light comming on all the time...anyone have any tips or info on this?  The light only comes on when I'm doing a long haul and not during city driving.  The first time it comes up, just the EPC light comes on.  Then after I restart it, a little while later, the EPC light comes back on along with the CEL.  I had it diagnosed and came up with the code P1171.  THis happened to me while I was driving to and from colorado and when I drove from IL to WI.  Any ideas?!
Brandon
'00 Silver S4 6spd
Mods soon to come...

03Indigo

  • Global Moderator
  • Supercar
  • *****
  • Posts: 5,686
Hey!
« Reply #9 on: August 22, 2005, 08:00:45 PM »
P1171

Throttle Actuation Potentiometer Sign.2 Range/Performance


I have no idea what that means though ;)

ianacole

  • Heavily Modded
  • ****
  • Posts: 2,622
    • http://www.rmsolo.org
Hey!
« Reply #10 on: August 22, 2005, 08:26:25 PM »
http://forums.vwvortex.com/zerothread?id=1634659
http://forums.vwvortex.com/zerothread?id=1463888

All signs seem to point to a faulty throttle body...perhaps an ECU reset will reinitialize the throttle body?
"The corruption of man is followed by corruption of language." -Emerson

Think you're fast? http://www.rmsolo.org

For the road racer in all of us: http://www.nasarockymountain.com

gragravar

  • Supercar
  • *****
  • Posts: 4,315
Hey!
« Reply #11 on: August 22, 2005, 08:39:06 PM »
Quote from: "AF-S4-Driver"
I'm from just outside Moline, IL...also known as the Quad City area.  Where is your wife from?  Yea, its a fun drive in the Audi


Ahh, the quad cities.  I know it only from driving through so often. Did get stuck there in an ice storm back in college though.   wife's family is from northern IL - farm areas outside Belvidere.  

As for your code, looks like the other guys may have you covered.  you might try a throttle body adapation with a vag-com or pro-diag to see if that will reset things.
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves.  ~Albert Einstein

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #12 on: August 23, 2005, 04:12:01 AM »
Oh yea!  Belvidere is up by Rockford if I can remember right.  Thats awesome.  You have to let me know next time you head out there.  I think I'll be making the journey out east this Christmas time.

Thanks for the tips on my damn EPC light...anyone know where I can get a VAG-COM thingy and how it works or how to reset the ECU?  Thanks :) !
Brandon
'00 Silver S4 6spd
Mods soon to come...

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Hey!
« Reply #13 on: August 23, 2005, 04:17:25 AM »
On a side note, FYI, your notification e-mails keep bouncing. I guess the AF doesn't like us ;)

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #14 on: August 23, 2005, 04:49:27 AM »
Quote from: "gietl"
On a side note, FYI, your notification e-mails keep bouncing. I guess the AF doesn't like us ;)


Yea, the AF isn't too keen on forum websites (why?  I have no freakin clue...they just banned us from using AIM on our computers so that really sucks and pisses me off  :evil: )...I actually had to figure out a way to get around the firewall so I can use this site...I unchecked the box below that says "Notify me when a reply is posted."  Let me know if that fixed it.  Gracias!
Brandon
'00 Silver S4 6spd
Mods soon to come...

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Hey!
« Reply #15 on: August 23, 2005, 04:53:12 AM »
Haha, nice, beating the system. That will probably do it.  If you want to get notifications and so forth get liek a gmail or yahoo account and that should take care of you.

03Indigo

  • Global Moderator
  • Supercar
  • *****
  • Posts: 5,686
Hey!
« Reply #16 on: August 23, 2005, 06:38:28 AM »
to reset the ecu, you turn the car on, but do not turn the engine over.  let it sit for a while, and if the hood is open, you can actually hear an electronic whir from near the throttle body area (on the 2.7T, that is right near the front of the engine, under the front engine cover between the 2 splits for the air ducting on top).  when the whirring stops, the ecu has been reset.  I think it takes like 3 to 5 mintues.  I don't think you need the VAG com for that.

But the VAG com may also be able to to a throttle body adaptation and check if the unit is working right.  To connect that, all you do is plug it into the obd port under the dash.  there are a ton of people around that have VAG com and would be willing to help you out.  not sure of anyone in the springs right off...but someone here might know of someone.  Also, you can go to www.audiworld.com and check in the regional forums, rockymountain region, and ask there....someone will chime in an maybe even be at the AFA.  There have been several other members from Audiworld.com that have gone to AFA.

TurboDub

  • Modded
  • ***
  • Posts: 725
Hey!
« Reply #17 on: August 23, 2005, 12:54:26 PM »
Welcome to the club!

Your new ride looks awesome!



The easiest way to post images on a forum is to use a free image hosting service such as http://www.imageshack.us
09 DSG GTI
05 Subaru Legacy GT

gragravar

  • Supercar
  • *****
  • Posts: 4,315
Hey!
« Reply #18 on: August 23, 2005, 01:06:42 PM »
Quote from: "AF-S4-Driver"
Oh yea!  Belvidere is up by Rockford if I can remember right.  Thats awesome.  You have to let me know next time you head out there.  I think I'll be making the journey out east this Christmas time.


Yep outside of Rockford. Our next drive out there will probably be thanksgiving time.  we'll see about christmas, that'll depend on how much time off I can pull from work.

last year on the drive out at christmas I found Pat from this forum in the middle of nebraska, and we were able to caravan together for a couple hundred miles together heading out that way (he was going to IA).
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves.  ~Albert Einstein

AF-S4-Driver

  • n00balicious
  • Posts: 13
    • http://community.webshots.com/user/usafa07
Hey!
« Reply #19 on: August 24, 2005, 12:04:44 AM »
Quote from: "gragravar"
Quote from: "AF-S4-Driver"
Oh yea!  Belvidere is up by Rockford if I can remember right.  Thats awesome.  You have to let me know next time you head out there.  I think I'll be making the journey out east this Christmas time.


Yep outside of Rockford. Our next drive out there will probably be thanksgiving time.  we'll see about christmas, that'll depend on how much time off I can pull from work.

last year on the drive out at christmas I found Pat from this forum in the middle of nebraska, and we were able to caravan together for a couple hundred miles together heading out that way (he was going to IA).


Yea, I was just asking because driving 13.5-14 hrs by yourself really sucks.  I was just seein if you were headin that way to see if I could have somebody to train with.  Anyways, if you find yourself going there over Christmas, be sure to let me know  :) !


With regards to the ECU, I plan on doing that this weekend...I won't know for sure if it fixed the problem until I do another long drive which will probably be in December.  If anyone has a VAG-COM thingy in the area and is willing to show me how to use it, I'd really appreciate it.  I reckon its worth at least a couple beers :wink: .  Thanks!
Brandon
'00 Silver S4 6spd
Mods soon to come...