Author Topic: Bear with me as I get the Gallery Integration going  (Read 5843 times)

0 Members and 1 Guest are viewing this topic.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Bear with me as I get the Gallery Integration going
« on: May 30, 2007, 05:12:57 PM »
This software has this fancy auto install of packages, but it isn't working for us all of a sudden. It worked on the test site but not when we cut over to this.

So I have to do everything manually, which sucks.

Anyway, I am working on getting the Gallery integration cinched up and that requires me to run the default theme until I get it all worked out. Please bear with me as I finish this up.

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Bear with me as I get the Gallery Integration going
« Reply #1 on: May 30, 2007, 06:23:26 PM »
For a minute, I thought I clicked on Audigeeks.com  ;D
'03 A4 1.8TQM
'68 MG C
'06 4Runner

Rocky Mountain Club B5

Re: Bear with me as I get the Gallery Integration going
« Reply #1 on: May 30, 2007, 06:23:26 PM »

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #2 on: May 30, 2007, 06:25:36 PM »
You did

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #3 on: May 30, 2007, 09:03:56 PM »
Still dealing with some permissions headaches, I am hoping our host can just reset them all for me and I can get everything back to where it should be. Not sure where things went wrong.

The Gallery is mostly working, I need some guinea pigs to click the link and attempt to see if they can get into it okay with their accounts. I had a problem with it telling me over and over that my password was bad. I had to go manually update the database. I am not doing that for all the accounts. :)

So please let me know if you run into problems, and please be as specific as possible with whatever errors you may get.

03Indigo

  • Global Moderator
  • Supercar
  • *****
  • Posts: 5,686
Re: Bear with me as I get the Gallery Integration going
« Reply #4 on: May 30, 2007, 09:28:34 PM »
I could not get in...said there was an account already in my name.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #5 on: May 30, 2007, 10:25:28 PM »
Right, and did it prompt you for a password?

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Bear with me as I get the Gallery Integration going
« Reply #6 on: May 30, 2007, 10:40:14 PM »
The link at the bottom says this:


"There are no photos in this album.

Please pick another album from the navigation options above."

Give me a minute and I'll check the account- EDIT: "Password incorrect"
'03 A4 1.8TQM
'68 MG C
'06 4Runner

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #7 on: May 31, 2007, 12:55:02 AM »
Trying to get a resolution on the bad password thingy. I know I can go manually flip your accounts and enter in the data needed, but the software is supposed to automagically do that for us. I don't want to do it on over 600 accounts.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #8 on: May 31, 2007, 01:27:47 PM »
JR, Jon, Andrew (gragravar) can you guys try using the Gallery now? At least see if you can get into it.

I will have to make a big post about the new "Your Album" feature and what you need to do to make it work pretty. It's not hard, it just means moving all your items from your current member album to the new one that will be created.

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Bear with me as I get the Gallery Integration going
« Reply #9 on: May 31, 2007, 03:12:31 PM »
nogaro cute s4

:D
'03 A4 1.8TQM
'68 MG C
'06 4Runner

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Bear with me as I get the Gallery Integration going
« Reply #10 on: May 31, 2007, 03:14:32 PM »


I'm gonna go blind trying to read that text though ;D :D
'03 A4 1.8TQM
'68 MG C
'06 4Runner

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #11 on: May 31, 2007, 04:13:11 PM »
Yeah that's only in IE (probably Safari/Opera too), use a real browser like Firefox. ;)

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Bear with me as I get the Gallery Integration going
« Reply #12 on: May 31, 2007, 05:12:25 PM »
Yeah that's only in IE (probably Safari/Opera too), use a real browser like Firefox. ;)

I do at home, but I'm at work :D
'03 A4 1.8TQM
'68 MG C
'06 4Runner

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #13 on: May 31, 2007, 05:19:21 PM »
I will honestly address the font thing once all the other kinks are worked out. It is irritating.

So, now if you click on the "Your Album" link it will create a new album named jayryan. You can then "move" all your other albums and loose photos from your existing member album into the new one. When you do this you will get a link under your Avatar that says View jayryan's  Album. It will eventually be a camera icon, but I can't upload anything to the f'n directory right now. Damn permissions.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #14 on: June 01, 2007, 02:16:10 AM »
Okay, now everyone who had an existing account here and on Gallery should be synched up. Give me a day or so to get some screen shots together about how to do the "Your Album" tie in. If you don't want to wait it is pretty easy:

BEFORE DOING ANY OF THE FOLLOWING STEPS MAKE SURE YOU HAVE BACKUPS OF YOUR IMAGES, RMCB5 DOES NOT TAKE ANY RESPONSIBILITY FOR THE SAFETY OF YOUR PHOTOS.

1. Click on Gallery...

2. Click on Your Album

3. Navigate to the members album.

4. Find your original user album, click into it, then select select Edit Album from the left side bar.

5. On the Edit Album page change the title from your username to your username_old (ie. from gietl to gietl_old). Then click save.

6. Go back into the main members album, find this renamed album (ie. gietl_old) click into it, select an item or sub albumand select to Move it.

7. From the move screen select all items listed, then from the droplist find your new album that was created when you clicked Your Album (hint it will be your username).

If you have a lot of items in your old user album you may need to repeat the move step a few times until everything gets moved. Once the old album is empty you should be able to delete it.

If you run into trouble let me know. When you are all done a little camera icon will appear below our avatar in posts and if someone views your profile there will be a link there as well.


ianacole

  • Heavily Modded
  • ****
  • Posts: 2,622
    • http://www.rmsolo.org
Re: Bear with me as I get the Gallery Integration going
« Reply #15 on: June 01, 2007, 12:32:31 PM »
Well, I've moved all mine over, and it seems to have randomly selected a highlight photo - a really poor choice too ;) - and I can't seem to change it.

Actually, it seems that none of the administration setting are taking effect - e.g. frames.
« Last Edit: June 01, 2007, 12:37:24 PM by ianacole »
"The corruption of man is followed by corruption of language." -Emerson

Think you're fast? http://www.rmsolo.org

For the road racer in all of us: http://www.nasarockymountain.com

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #16 on: June 01, 2007, 12:36:38 PM »
It will change on its own. It is set to cycle either every day or every few hours. Not to mention it caches it. Also, check to see if the Camera icon under your avatar in posts works. Mine was working yesterday, I clicked on yours and it went to a bad URL and then mine and it did the same thing. WTF?

EDIT: Oh and on the highlight, this is not a new thing I did, it has been like this for a few years.

ianacole

  • Heavily Modded
  • ****
  • Posts: 2,622
    • http://www.rmsolo.org
Re: Bear with me as I get the Gallery Integration going
« Reply #17 on: June 01, 2007, 12:38:41 PM »
The camera icon works for me.  I did not realize the highlight rotated...guess I'll just wait until tomorrow.  Until then, Charles will be a star :D
"The corruption of man is followed by corruption of language." -Emerson

Think you're fast? http://www.rmsolo.org

For the road racer in all of us: http://www.nasarockymountain.com

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #18 on: June 01, 2007, 12:39:24 PM »
Ok, this is strange, in Richard's welcome thread the link for the camera icon is bad:

http://www.rmcb5.com/forums/index.php/topic,5923.0.html

in this thread it is fine. So weird.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #19 on: June 01, 2007, 12:43:09 PM »
The camera icon works for me.  I did not realize the highlight rotated...guess I'll just wait until tomorrow.  Until then, Charles will be a star :D

Everyone needs their 15 minutes.

ianacole

  • Heavily Modded
  • ****
  • Posts: 2,622
    • http://www.rmsolo.org
Re: Bear with me as I get the Gallery Integration going
« Reply #20 on: June 01, 2007, 12:44:34 PM »
Ok, this is strange, in Richard's welcome thread the link for the camera icon is bad:

http://www.rmcb5.com/forums/index.php/topic,5923.0.html

in this thread it is fine. So weird.

That is very odd.  When I click on the camera icons in that thread I get directed to:

http://forums.gentoo.org/
"The corruption of man is followed by corruption of language." -Emerson

Think you're fast? http://www.rmsolo.org

For the road racer in all of us: http://www.nasarockymountain.com

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Bear with me as I get the Gallery Integration going
« Reply #21 on: June 01, 2007, 12:49:47 PM »
Really? Without clicking on the icon mouse over it, it shoudl show something like:

http://forums/main.php?g2_itemId=16383

What might be happening is your browser sees the forums and tries to actually match it to a domain via search.

ianacole

  • Heavily Modded
  • ****
  • Posts: 2,622
    • http://www.rmsolo.org
Re: Bear with me as I get the Gallery Integration going
« Reply #22 on: June 01, 2007, 01:03:41 PM »
From within this thread, the link is:

http://www.rmcb5.com/forums/index.php?action=gallery&g2_itemId=16397

From the StarlightB5 SweetVW thread the link is:

http://forums/main.php?g2_itemId=16397 (which takes me to gentoo)

As it is with Richards thread:

http://forums/main.php?g2_itemId=16397

"The corruption of man is followed by corruption of language." -Emerson

Think you're fast? http://www.rmsolo.org

For the road racer in all of us: http://www.nasarockymountain.com