Author Topic: Would it be worth the time?  (Read 1805 times)

0 Members and 1 Guest are viewing this topic.

SweetVW

  • Heavily Modded
  • ****
  • Posts: 1,677
Would it be worth the time?
« on: July 22, 2008, 12:55:39 AM »
The 2000 Passat is just over 80K miles and I am wondering if it would be worth my time in giving the whole intake a good cleaning.  Basically I would start at the air box and work my way to the throttle body.  I can imagine the intercooler alone could use a good flush.

I am thinking this for two reasons, first the mileage on the engine and second that I have never been able to use the APR chip due to issues.  From what APS could figure out is that the requested boost and the actual are not the same.  Driving normally, I can feel a slight flutter in power.  When I go WOT, I get serious acceleration issue, almost like the air fuel is not right and the engine is dying.  I let off the throttle, the engine recovers.  Idle is fine.  The Vag-Com does not show me anything definitive.

Vacuum lines are still good, they are silicone.  The DV is a forge DV.  MAF seems to be ok.  When running stock mode, the car runs fine.

Any thoughts?  TIA
« Last Edit: July 22, 2008, 01:10:15 AM by SweetVW »
If it ain't broke, take it apart and fix it!

gragravar

  • Supercar
  • *****
  • Posts: 4,315
Re: Would it be worth the time?
« Reply #1 on: July 22, 2008, 01:04:46 AM »
are you using a boost controller?  i have heard things about APR not responding well to manual boost controllers.
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves.  ~Albert Einstein

Rocky Mountain Club B5

Re: Would it be worth the time?
« Reply #1 on: July 22, 2008, 01:04:46 AM »

SweetVW

  • Heavily Modded
  • ****
  • Posts: 1,677
Re: Would it be worth the time?
« Reply #2 on: July 22, 2008, 01:07:26 AM »
I am not using a boost controller.  Other than the Forge DV, silicone vacuum lines and the APR chip, the engine is stock.
If it ain't broke, take it apart and fix it!

gragravar

  • Supercar
  • *****
  • Posts: 4,315
Re: Would it be worth the time?
« Reply #3 on: July 22, 2008, 01:17:54 AM »
well, I am fresh out of ideas.
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves.  ~Albert Einstein

shummer

  • Modded
  • ***
  • Posts: 925
Re: Would it be worth the time?
« Reply #4 on: July 22, 2008, 03:58:27 AM »
Haven't used the chip?  :'(

SweetVW

  • Heavily Modded
  • ****
  • Posts: 1,677
Re: Would it be worth the time?
« Reply #5 on: July 22, 2008, 09:36:58 AM »
I wondered if you would chime in.  It kills me too, but I cannot figure out why it is doing this.  I know the engine could run fine while in chip mode.  It is still a strong engine, for being 80k.  I feel it is just something I am overlooking, probably something simple.  Something like a worn valve or something not being able to allow adequate air flow.  I do not think it could be the ignition system, I checked the plugs and coil packs and they look fine.  Oh and the engine is an ATW version
« Last Edit: July 22, 2008, 01:27:20 PM by SweetVW »
If it ain't broke, take it apart and fix it!

shummer

  • Modded
  • ***
  • Posts: 925
Re: Would it be worth the time?
« Reply #6 on: July 24, 2008, 04:27:45 AM »
Could it be something as simple as the MAF sensor? I know that usually throws a code and a CEL, but sometimes maybe not.