Author Topic: Help with install of HID lights...I have a question  (Read 6828 times)

0 Members and 1 Guest are viewing this topic.

FFRAY16

  • n00balicious
  • Posts: 14
Help with install of HID lights...I have a question
« on: October 27, 2008, 11:53:59 PM »
I recently installed the hid conversion kit on my 2002 Passat wagon. My question is, should they flicker when you first turn them on? I really enjoy them, the light output is awesome. I will be installing the driving lights soon. The install was easy all plugs were only able to go one way due to their size and shape. The instructions stated that they would flicker if a good ground was not made, but I think the ground I have is good(its a direct plug in to the factory harness) I just dont know if what is happening to me is normal since it is an aftermarket conversion. So far it only happens on turn on. Any help is welcome. Thanks in advance.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #1 on: October 28, 2008, 12:07:16 AM »
Is this the VVME kit?

Rocky Mountain Club B5

Re: Help with install of HID lights...I have a question
« Reply #1 on: October 28, 2008, 12:07:16 AM »

jayryan

  • Supercar
  • *****
  • Posts: 6,211
    • JayFriesen.com
Re: Help with install of HID lights...I have a question
« Reply #2 on: October 28, 2008, 02:17:51 AM »
Mine occasionally flicker once but then remain on.
'03 A4 1.8TQM
'68 MG C
'06 4Runner

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #3 on: October 28, 2008, 01:33:45 PM »
It is the VME kit and they do stay on and only flicker at turn on. Is that normal for the VME kit.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #4 on: October 28, 2008, 01:51:18 PM »
There are a bunch of UrS4 owners running this kit, I will try and ping them. I haven't had the time to order my kit yet, I know most are very satisfied with it. How long dot hey flicker for? Is it just once? Or do they flicker for like a few seconds?

Also, does outside temp seem to impact the amount of flickering at all?

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #5 on: October 28, 2008, 05:54:57 PM »
I just installed last night....they only flicker as they are turned on a second or so like a flourescent bulb. Other than that I think they are awesome.

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #6 on: October 28, 2008, 05:57:15 PM »
Also, as I was looking to order my kits I found the same kits from the same maufactuer on Ebay for considerabley less than what they were selling for on their website.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #7 on: October 28, 2008, 06:03:24 PM »
Yes, but did you include shipping with that? I have heard the same, but I think you may net the same once they ding you on the eBay shipping and handling. However, I may be wrong.

Good to note those for others looking to get the kit.

As for the flickering, I guess I wouldn't entirely be surprised if they flicker when they are first fired up. Probably the ballasts firing up since they are basically amplifying I think.

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #8 on: October 28, 2008, 06:52:01 PM »
That sounds reasonable , I was just worried about not having lights all of a sudden. As far as the purchase from Ebay, even with the shipping it was less than from the website. The website offers no assistance with forums for questions or install pics, so why not save some money and go Ebay. Just my opinion though.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #9 on: October 28, 2008, 06:55:38 PM »
Thanks for the tip!

I would keep an eye on the flickering and see if it gets worse. It is possible something in the ballasts is not 100%. If it were a ground, you would probably have it while driving down the road.

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #10 on: October 28, 2008, 08:24:47 PM »
I will thanks for the help................

FFRAY16

  • n00balicious
  • Posts: 14
Re: Help with install of HID lights...I have a question
« Reply #11 on: October 31, 2008, 12:36:28 AM »
After a couple of days (nights) use the flickering has gone away.

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #12 on: October 31, 2008, 01:01:01 AM »
Sweet, maybe it was kind of a burn in or something.

Eric18T

  • Heavily Modded
  • ****
  • Posts: 1,668
Re: Help with install of HID lights...I have a question
« Reply #13 on: October 31, 2008, 06:52:42 PM »
after reading about the issues with the VvME kit i ended up getting a kit from Retro Solutions. They were more $ than VVMe but they actually e-mail you back when you have a question and the quality has been very good. No flicker, quick startup, no issues, no warning lights. I only put in a 3k 55w kit in my fog lights since my car came with the HID headlights anyways.

ogstiff

  • Stock
  • *
  • Posts: 52
Re: Help with install of HID lights...I have a question
« Reply #14 on: May 02, 2009, 12:51:37 AM »
i just installed this kit and i have one bad ballast can anybody help me out
thats says audit... no brian its a foreign car the t is silent

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #15 on: May 02, 2009, 01:40:32 AM »
Are you sure the ballast is bad? I've heard lots of kits have the ground backwards. If that makes sense.

ogstiff

  • Stock
  • *
  • Posts: 52
Re: Help with install of HID lights...I have a question
« Reply #16 on: May 02, 2009, 01:42:16 AM »
Are you sure the ballast is bad? I've heard lots of kits have the ground backwards. If that makes sense.
im pretty sure its straight i will give it another go tomorrow
thats says audit... no brian its a foreign car the t is silent

92UrS4

  • Administrator
  • Supercar
  • *****
  • Posts: 5,934
    • Rocky Mountain Club B5
Re: Help with install of HID lights...I have a question
« Reply #17 on: May 02, 2009, 03:14:39 PM »
And by backwards I meant reversed...sorry.