Rocky Mountain Club B5

Discussion Forums => General Discussion => Topic started by: Cole on June 07, 2005, 09:06:35 PM

Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 07, 2005, 09:06:35 PM
It was a fun project. Car was down for about a month. Most of that time was waiting on a backordered turbo for the passenger side.

Fairly intense job to yank the motor out of the S4 and swap the turbos. Mostly time consuming, not really all that difficult.

Had fun doing it, but glad to have the car back together. (runs very well;-)


Tweaked a few other things while I was in there.  Now the fun really begins!! Still running set up for K03s.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Spicoli on June 07, 2005, 09:23:13 PM
Nice Cole.  

I want to go to MAC to dyno my car before DATR, you have any plans on seeing what that beast will do now that you have real turbos on there? :twisted:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: BHase on June 07, 2005, 10:02:16 PM
Sweet. Hope you have fun with it. And now you won't have to deal with premature turbo failure (hopefully) on that engine.

Ben
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 08, 2005, 12:34:14 AM
NICE! Glad you got humpty dumpty all back together again. ;)
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: jayryan on June 08, 2005, 04:29:00 AM
Nice...I thought it was pretty all taken apart though :wink:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 08, 2005, 06:24:52 AM
I would love to run down to MAC if anyone is interested.  I would like to get a "baseline" to see what these mods did for the car. The car is not really set up to run the turbos efficiently yet. I also "piggied" (gutted) my pre-cats and modified my stock airbox. Both should give me more flow.

I am still on (GIAC-X) K03 software at the moment wtih K03 fueling.  So it would be nice to see on the dyno what the turbos/pipes and intake did for my power curve compared to the first baseline run.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: evil_O on June 08, 2005, 08:09:17 AM
Cole - Let me know when you wanna go.  I may be up for it
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 08, 2005, 09:13:27 AM
Glad to hear you got it all back together! woot!

How much did you endup spending total?
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: jayryan on June 08, 2005, 09:14:18 AM
Well guys, if you can be patient enough to wait, we could hit it up as a group....check the DYNO DAY 2 thread :roll:  :lol:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: scott on June 08, 2005, 09:53:17 AM
Are these the ones you got from OEM Euro? Were you happy with the whole deal?
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: 03Indigo on June 08, 2005, 10:24:51 AM
Hey Cole, are there any recommended break in period for the new turbos?  When I did mine on my Allroad, actually Stammler did them, they told me at least 500 miles to make sure there were not any issues.

Just wondering because I have no clue if there is or not.

and if you go to MAC during the week, I would love to go as well and see what you are pulling, and maybe drop my outback on there and see what it has.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 08, 2005, 11:13:27 AM
Dropped the hammer this morning and popped a boost hose somewhere. (had to tow the car home :x ) Did not have time to look at it and was wearing a suit so hard to look for the problem too hard.

Have a "boost deviation code" 17965.  Would seem to be related to a hose failure. (now I wish I had spent the extra $600 on the Samco hose kit  :roll: ) Oh well. Can't find a leak in the top and my BPV seem to be fine.

I would imagine it was an intercooler hose. I will check tonight when I get home.

I personally have not heard anything about a "break in period".  The research I have done basically states that once they are lubed and spinning they should be good to go. However, I do feel the urge to be somewhat gentle to them for a few hundered miles. (with the exception of this morning, I was actually just trying to get out of someones way, put the throttle down with the intent of maybe 1/2 second of "umph" only got to 1/8 of a second and "POP".

Total I think I have spent about $4,000 on parts, tools, fluids etc. (got the Turbos, inlet pipes, cuplers, oil filter, cabin filter, water pump, timing belt, accessory belt, idler pullies (2), thromostat etc all from OEM EURO.)
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: 03Indigo on June 08, 2005, 12:29:57 PM
hopefully just a simple hose attachment and nothing else.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 08, 2005, 01:41:13 PM
Cole I saw you this morning I think on my way to work at Kipling and C-470.  Were you towing it with a Red Chevy Pickup and a tow rope?  It actually poped in my head that it might be you.  It was around 9:15-9:30.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 08, 2005, 02:44:39 PM
Yup. That was me.  I figured I was close enough to home to just strap it home and deal with it later.  :oops:   :roll: (and I was only drafting the truck :wink: , we were using the tow line for accuracy)
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Spicoli on June 08, 2005, 03:16:10 PM
You are good... very good.  It hurts you're so good
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 09, 2005, 06:42:18 AM
Came home last night and found that I had blown the lower intercooler hose off the passenger side intercooler.  Took about 20 min to fix it and drove the car last night.

Will try taking it to work today and see how it runs.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 09, 2005, 07:39:34 AM
Slap some duct tape on that puppy and fire her up!!
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: SweetVW on June 09, 2005, 07:42:09 AM
Do you think it was not locked down?  Or, do you think the bigger turbo's a pushing too much pressure through?  If that is the case you may have to flange the affected tubes.  

Just my thoughts...
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 09, 2005, 10:46:57 AM
Seems to be holding fine today so I imagine that the hose got knocked loose during the bumper/support install.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 09, 2005, 10:59:39 AM
Good to hear - glad it was a pretty minor issue.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: SweetVW on June 09, 2005, 01:43:10 PM
Ditto!  :D

I thought you car was fast before, I can only imagine now!!!  I bet you can't wait for the updated programing.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 09, 2005, 03:33:07 PM
Honestly I would rather put the money into the suspension at this point. The K04s just came early due to a K03 failure.  I may hold off on the K04 software and fueling until I get a REALLY solid TIP built and the suspension built.

(but it's still fun 8O )
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 09, 2005, 03:36:08 PM
Lemme know if you want to drive my Konis around and try them out. I've got the dampening set a bit softer, but it should give you a pretty good idea of handling and ride.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: DenverPat on June 10, 2005, 05:29:12 AM
Charles~
He has an S4.  The suspension options he has will be different from yours.

Cole~
I'm surprised you're waiting for the software.  You surely have plenty of power as it is now, so I understand why you say that.  But, aren't you concerned about running lean?  Or are you just going to check the a/f on the dyno and if it looks alright just forget about the software until you want (and can handle) more power?
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 10, 2005, 06:05:31 AM
Part numbers for the Koni coilovers (according to pure-motorsport.com) are the same for A4 (http://www.pure-motorsport.com/products/description.php/II=70/CA=197/PA=7) and S4 (http://www.pure-motorsport.com/products/description.php/II=1053/CA=199/PA=7).... of course the weight is different so they wouldn't handle *quite* the same but close. Then again, they might be smoking some good  crack rock over there too... who knows.

I'll bet the options for spring/shock combos are different though because of the weight.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: DenverPat on June 10, 2005, 06:08:43 AM
Yeah, I'm not totally shocked (!) they're the same part numbers.  I guess my point was even though they're the same, they're not going to act the same.  Of course the weight of the vehicle will affect this, but just as important is the difference in front/rear weight distribution between the two cars.  I'm not sure what it is, but I'm guessing it's enough to matter.
PureMS likey has the right part numbers on their site.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 10, 2005, 06:42:27 AM
Pat, we may have to do some things to make sure it runs "right" but I may try to avoid adding power at this point.  Oddly enough, that may be extremely difficult. Just about every tweak I could do to the fueling will add HP gains.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 10, 2005, 06:56:27 AM
Quote from: "Cole"
Just about every tweak I could do to the fueling will add HP gains.


Thats such a shame... I feel for you :P
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 10, 2005, 07:16:57 AM
Um.........you have an S4 too....... :wink:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 10, 2005, 07:24:02 AM
Well if you can't handle or don't like the power, I will gladly take the parts that are causing these feeling off your hands at NO cost to you!!! :D
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 10, 2005, 08:06:11 AM
No cost to me? :D  Let's see that means you pay for the original purchase price of said items, labor for that install, labor for removal and factory parts installation. You are so generous :D

You "claim" your car is stock...."except for the wheels"....but have you checked it for a chip, flash loaded chip?....I think Josh is hiding his performacne parts :wink:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 10, 2005, 08:22:33 AM
I meant more like I would take the parts off your hands and not charge you for it :P

Well it is stock... minus my stealth 150hp NOS setup hidden in my speaker box and the injectors right before the intercoolers and the two extra hidden fuel injectors ;)
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 24, 2005, 06:56:05 AM
Hows the S4 running now Cole?  I didn't mean to be a thread killer...
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Denvernoob on June 24, 2005, 07:34:54 AM
Quote from: "BHase"
Sweet. Hope you have fun with it. And now you won't have to deal with premature turbo failure (hopefully) on that engine.

Ben


there really isnt anything worse then things blowing prematurely

(sorry mind in the gutter...lol)
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 24, 2005, 10:12:19 AM
We will find out tomorrow at the dyno how wel the S4 runs.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 28, 2005, 06:42:41 AM
Quote from: "s4josh"
Hows the S4 running now Cole?


I feel ignored  :cry:
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: jayryan on June 28, 2005, 07:19:02 AM
Cole, didn't you dyno your car on Saturday?
Correct me if I'm wrong, but you should be getting a bit more power and cooler IAT's with your bigger turbos minus the programming. And you shouldn't have any issue with running lean due to stock programming- putting the same amount of boost throught the KO4s as the KO3's.
I'd think it'd take a bit longer to spool due to larger turbines. But then, I've only had a thermos of coffee and not my full pot this morning.

Josh, you're worthy of ingoring :D
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: hotani on June 28, 2005, 07:21:19 AM
I saw the dyno graph - looked like the numbers were the same with the K03 software (which was a ton of power anyway). I'm sure K04 software will drastically change matters.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: Cole on June 28, 2005, 07:34:28 AM
Going to Avalon this morning to get the car tweaked a bit before Jeff Moss leaves town.  Then we will see how it runs at this point.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: jayryan on June 28, 2005, 07:49:18 AM
Quote from: "Cole"
Going to Avalon this morning to get the car tweaked a bit before Jeff Moss leaves town.  Then we will see how it runs at this point.


Hehehe...oh boy. Supafast Cole.
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: s4josh on June 28, 2005, 07:49:39 AM
Quote from: "jayryan"
Josh, you're worthy of ingoring :D


Them be fighting words!  :evil:

It looks to be true though.   :(
Title: GAME ON! (K04s are in, car runs great!!!;-)
Post by: shummer on June 28, 2005, 08:43:02 AM
Maybe Jeff Moss can get rid of that "rhino horn" graph of yours.