Rocky Mountain Club B5

Site Stuff => Comments | Suggestions | Help => Topic started by: 92UrS4 on October 22, 2006, 01:24:33 PM

Title: Internet Explorer 7
Post by: 92UrS4 on October 22, 2006, 01:24:33 PM
I know it't out and I haven't upgraded yet, if anyone is using the full release (non beta) version and has any problems please post them here.
Title: Re: Internet Explorer 7
Post by: Spicoli on October 22, 2006, 04:49:20 PM
I am.  It's slower.  But I like the tap's part for the pages so you do'nt have to open 20 items in the start menu bar.  Since I have installed it I have had a couple random freezes on surfing... and esp with multimedia, like videos.  

I have gotten used to the new layout and really like it... but it has a couple bugs they need to work out before I'm all gun hoe.

I've used it for about a month now.
Title: Re: Internet Explorer 7
Post by: SweetVW on October 22, 2006, 05:15:04 PM
My experience with IE7 full release has been good.  On my desktop (AMD 3200+) it runs silky smooth with no issues and the laptop (Intel P4m 1.8GHz) it runs a bit slower but still runs without issue.  I really like the tabs and the extra security (phishing and such) that is included.

Proc speed aside, my laptop does not compare to the desktop by a mile.  In trying the latest release candidate of Vista, the desktop was able to use the Ultimate version as to where the laptop would not install Vista at all.
Title: Re: Internet Explorer 7
Post by: 92UrS4 on October 22, 2006, 05:18:32 PM
Good to hear, I know tabs is the best thing about firefox and it's seperation from the windows OS. I am not of fan IE in any way shape or form, but at least MS is FINALLY playing catch up.

I assume most everything SHOULD be okay here, but if you run into any problems on this site let me know and I will look into it. I should get the upgrade int eh coming days and play around. It should really only be problematic with Javascript and CSS.
Title: Re: Internet Explorer 7
Post by: SweetVW on October 22, 2006, 07:27:14 PM
So far the RMCB5 site has run without error.
Title: Re: Internet Explorer 7
Post by: Spicoli on October 22, 2006, 09:05:23 PM
I get a lot of errors with Quick Time and Macromedia videos on IE7