Rocky Mountain Club B5

Discussion Forums => Maintenance => Topic started by: Sammolly on November 30, 2006, 05:02:31 PM

Title: Can't start in very cold weather (not TDI)
Post by: Sammolly on November 30, 2006, 05:02:31 PM

I have a 2003 Passat Wagon 1.8T with a standard transmission (no 4motion)

I've had this issue since the car was new.  The issue is that whenever the outside temp drops significantly below 20 degrees, the car won't start (unless it's still warm from previously running).  I've got power - the dash lights up, the stereo plays, but the engine won't turn over.  Nothing happens when I turn the key.  It's almost as if a safty system is frozen in a "prevent start" position - e.g. the circuit that closes when you depress the clutch that allows the car to start only when the clutch is depressed is frozen open (I've been told that probably isn't my issue).

Once the outside temp goes above 15 or 20 degrees or it sits in direct sunlight for a while it starts right up - no sluggish cranking, no extended cranking necessary - just fires up like new.

Anybody seen this before or have any suggestions?

Ed
Title: Re: Can't start in very cold weather (not TDI)
Post by: ianacole on November 30, 2006, 05:10:18 PM
Sounds like it might be the battery...have you tried a different one?
Title: Re: Can't start in very cold weather (not TDI)
Post by: 92UrS4 on November 30, 2006, 05:10:51 PM
It could possibly be the ignition switch itself. Some have been known to be bad and have weird side effects. At the temps you are describing the car should have no trouble starting at all.
Title: Re: Can't start in very cold weather (not TDI)
Post by: aowhaus on November 30, 2006, 06:55:41 PM
I had on going battery problems since it was new its first few years years.
Living in Aspen, the car won't start on very cold mornings -- the radio and lights would work but the engine wouldn't start.  All you heard were ticking sounds when trying to start the ignition.

I replaced it with a heavy duty Optima battery and never had a problem since (except last month where I had an iPod charging in the car for almost a week).  VW OEM batteries have always been fairly unreliable, based on what I've read on the Passat World forums.
Title: Re: Can't start in very cold weather (not TDI)
Post by: coveredbytheblood on December 01, 2006, 07:03:21 AM
If its any consolation I too had a very similar issue to this.  My car last year and just the other day did this.  I turn the ignition on and proceed to turn the car over and it is very slow in doing so (almost like a low battery), but starts nonetheless.  Then my coolant light starts to blink.  After a few minutes of warming up the coolant light stops blinking and the car runs just fine.  I am unsure to the quality of my battery.  I may have to get that checked out.  All I know is that I need to get a garage, so my baby wont be so flipping cold this time of year.  Its bad for her health.
Title: Re: Can't start in very cold weather (not TDI)
Post by: 34k on December 01, 2006, 09:38:24 AM
Quote from: "coveredbytheblood";p="53366"
Then my coolant light starts to blink.  After a few minutes of warming up the coolant light stops blinking and the car runs just fine.


Andrew, just a thought on this, but the Coolant Temperature Sensor is a known problem with our cars. Might be worth checking to see if it's the latest "green top" version.

Randy noticed that mine is not and I'm having it replaced with my 35k service in a week or two.

Just a thought!
Title: Re: Can't start in very cold weather (not TDI)
Post by: coveredbytheblood on December 01, 2006, 10:54:41 AM
Quote from: "34k";p="53371"
Quote from: "coveredbytheblood";p="53366"
Then my coolant light starts to blink.  After a few minutes of warming up the coolant light stops blinking and the car runs just fine.


Andrew, just a thought on this, but the Coolant Temperature Sensor is a known problem with our cars. Might be worth checking to see if it's the latest "green top" version.

Randy noticed that mine is not and I'm having it replaced with my 35k service in a week or two.

Just a thought!


Good idea, thanks man!  I need to take my carto Randy and excercise my wallet anyway.  :-P
Title: Re: Can't start in very cold weather (not TDI)
Post by: Sammolly on December 01, 2006, 11:00:27 AM
Thanks everyone.  I guess I will start with replacing my battery.  I didn't suspect that could be the cause since the battery is plenty strong enough in warmer temps.  I guess that's where the "cold" in cold cranking amps comes in, eh?
Title: Re: Can't start in very cold weather (not TDI)
Post by: Lila on December 01, 2006, 04:52:27 PM
Hey Guys:

So "Sammolly" deserves and introduction.  This is an old college buddy of mine.  We met while getting busted for alcohol possession during orientation --- we were in trouble with the authorities before we even matriculated.  At any rate, Ed's got good tastes in cars, and I've made a habit of buying whatever he buys.  He got a 900 turbo, so I bought one.  He bought a Passat wagon, so I bought one.

Here's to hoping his next purchase is a 911 !

Mike aka Lila
Title: Re: Can't start in very cold weather (not TDI)
Post by: Denvernoob on December 04, 2006, 12:04:08 PM
another stupid thought not too uncommon on audis....do you have a manual or automatic?

the reason i ask is that there is a kill switch in the clutch pedal if you are manual, in the brake pedal if auto...they have been known to react to cold weather in that manner, and if you cant get the switch to complete the circuit, you cant start the car.  sounds stuipid...but worth checking out if the battery doesnt happen to be the issue.
Title: Re: Can't start in very cold weather (not TDI)
Post by: rmquattro on January 11, 2007, 10:07:29 PM
Hey there... I just took my '03 passat V64MoTipWagon into Lithia for, what sounds like, the same issue. Car would intermittently not start when cold. Eventually, I could get the car to start after a nonsensical combination of brake depressing & shifter movements.

Lithia left the car outside overnight, per my instructions, reproduced the problem & replaced the "ignition switch".

I'll post the list of replaced part #'s later tomorrow, after I pick up the car & get the invoice.

A/M warranty covered the parts & labor - Nice!

More to follow...


-J
Title: Re: Can't start in very cold weather (not TDI)
Post by: 03Indigo on January 12, 2007, 04:49:16 AM
and get an Optima Deep Cycle battery like Aowhaus did.  I want to go Blue Top for the cold weather deep cycle start they offer, but the red top is a great option if I can't find fitment.
Title: Re: Can't start in very cold weather (not TDI)
Post by: rmquattro on January 13, 2007, 05:25:41 PM
Lithia replaced the ignition switch (P/N 4B0-905-849). Looks like it was ~72 bucks for the new switch, 300 in labor.

-J
Title: Re: Can't start in very cold weather (not TDI)
Post by: 92UrS4 on January 13, 2007, 05:56:13 PM
They always kill you with that labor thing. Also, that ignition switch issue seems to be a bit more common than most want to admit. I think there are a number of folks on PassatWorld who have experienced the same issue and fix.