Rocky Mountain Club B5

Members => Welcome New Members => Topic started by: Gallep on April 16, 2007, 01:43:21 PM

Title: Forgot I was a member...
Post by: Gallep on April 16, 2007, 01:43:21 PM
Hey guys, I'm Pete.  I figured I'd join EVERY VAG site and I think this is my last stop.  I'm primarily on edition719 and Audizine.  With living in Denver I'd figure this would be a good place to get involved with something more local and Audi related.
Title: Re: Forgot I was a member...
Post by: 92UrS4 on April 16, 2007, 01:48:59 PM
Hey Pete, damn, if you would have held out a few more months you would have hit the one year mark. ;)
Title: Re: Forgot I was a member...
Post by: Gallep on April 16, 2007, 02:04:43 PM
Yeah I know :)

Is it just my work (USAF) network, or is this site slow...
Title: Re: Forgot I was a member...
Post by: 92UrS4 on April 16, 2007, 02:07:37 PM
It was slow Friday night and Saturday, because of a problem at the data center, but it seems to be clipping along pretty good since Sunday. I know some networks kill the site because of firewalls. For what it;s worth we use the same host as Edition719.
Title: Re: Forgot I was a member...
Post by: jayryan on April 16, 2007, 02:15:17 PM
Sweet! I'm on Audizine under JuRF329- I'm rolling up to Montana for the Beartooth Pass Run in June- you going?
Title: Re: Forgot I was a member...
Post by: ColoradoB5 on April 16, 2007, 02:47:07 PM
Welcome Pete.  I am sure you will find us a small but very active group, especially with GTGs and Garage Days.  Everyone here is usually willing to help out with any issues, so we hope to see you at some this summer.

Winston, aka, "DUB"
Title: Re: Forgot I was a member...
Post by: dubaudi on June 04, 2007, 05:00:35 AM
Im on Audizine too, a4firstimer. Welcome.