Rocky Mountain Club B5

Discussion Forums => Maintenance => Topic started by: jayryan on August 28, 2007, 12:15:53 PM

Title: Bearing, CV or something else?
Post by: jayryan on August 28, 2007, 12:15:53 PM
My car's been parked for a couple weeks until I can get the oil changed and get it registered. I went to move it and as I pulled forward something started screaming like a banshee. Definately metallic.
I went back and forth in the drive way a couple times and it disappeared.
It happened when rolling, engine and steering didn't cause it. The wheel rolling did.

So what are you guys' thoughts? I've put on ridiculous miles since I bought it...
Title: Re: Bearing, CV or something else?
Post by: 92UrS4 on August 28, 2007, 12:24:24 PM
My guess is the brakes. I would wait and see if it continues to happen. I get a nice grinding sound from my brakes if the car sits and gets wet and all that. I recall driving my car for the first time after it sat for a month or so last winter and it made all sorts of terrifying noises as things loosened up. :)
Title: Re: Bearing, CV or something else?
Post by: jayryan on August 28, 2007, 04:35:54 PM
I'm planning on changing them out anyway. I have virtually no fronts left as it is. I talked with Ian a bit about it today via IM and that was his initial thought. Although with the consistent mileage I've put on in the last five months, I'm going to keep an eye on it.
Title: Re: Bearing, CV or something else?
Post by: gragravar on August 28, 2007, 06:08:10 PM
I'd second brakes, maybe clutch (is yours a manual?)
Title: Re: Bearing, CV or something else?
Post by: redline on August 28, 2007, 08:18:17 PM
I've had this happen to me, and I just had a pebble stuck between the pad and rotor. I just had to back up to get the pebble out. Maybe that could be it?
Title: Re: Bearing, CV or something else?
Post by: 03Indigo on August 28, 2007, 09:44:13 PM
yup, I vote for rust on the brakes too.

Title: Re: Bearing, CV or something else?
Post by: jayryan on August 30, 2007, 09:49:08 AM
Cool. Well, I am ordering some slotted/drilled rotors and new pads when I get back :D Ooo..ooo brake upgrade!
Title: Re: Bearing, CV or something else?
Post by: 03Indigo on August 30, 2007, 11:03:55 AM
did you get cadmium or zinc plated rotors?  That coating will cut down on rust and will make it easier to get them off of the hub.

all my upgrades included plated as well as drilled and slotted. 
Title: Re: Bearing, CV or something else?
Post by: jayryan on November 29, 2007, 06:30:49 PM
I realize I haven't updated at all on any of this. I have three posts...I should merge them all into one. Everything so far is creepily connected in some way.

This post: brakes didn't solve the issue. I'm still investigating and the number one suspect became motor mounts. Then that got bumped for subframe welds/crease issues (as identified via AW earlier this week).

Rememeber when I got really annoyed with my dragging front bumper and I pulled the front off? Well, I found, what I believe is a broken rebar mount. I can't put one side all the way on (bolt won't catch) and can't pull the other off (bolt appears to be bent).

So, I have this clunking. Still exists. Then recently this AWEFUL chirping/quiet squeal at idle. I think this two are connected. They're not...or they might be...I dunno.

Now, I'm VERY anal about noises in my car. They drive me nuts so I get rather OCD about them. My dad drove the car yesterday and heard absolutely nothing odd.

My deductions so far:

1) FMIC pipe on D side is sitting funny against something causing that abrasive high/squeal noise. This is no doubt attributed to the fabbed support system I rigged due to the non-functioning rebar mount on that side.

2) My oil temp sensor is leaking oil

3) Does anyone have anything to stop my nappy chiping of brakes as I drive down the highway? That drives me bonkers.

and finally, my Moriarty:

4)3) That 'clunk' thought to be originally brakes, the mount, now subframe: is as yet undetermined. HOWEVER, I decided to get a bit rough with the lady tonight and while it was running (don't know if this has anything to do with it) really started moving that D side front end around.

Bouncing, back and forth, yaw, pitch, lateral down the right side, all of it. Even just bouncing makes that sound. But I have to really work that car. It's not a 'clunk' per se. It can be a prolonged groan but not that abrasive metallic sound. But it occurs when I move the car up and down?

The shock's not leaking and it stops instananeously when bounced.

CA?

Subframe? (I know this is rare, but's happened to two cars on AW)


So I AM planning on doing a couple things right away.
1) Buy new front rebar mounts and bolts
2) Check that sensor leak

optional:
1) While everything's apart, put that USP front on finally since I Have almost NO room for the FMIC
2) Sell motor mount and focus on possible CA / Subframe issue

will not be considered:
1) Selling the car
2) Selling myself for car parts
Title: Re: Bearing, CV or something else?
Post by: jayryan on November 29, 2007, 10:08:11 PM
And let's add valve cover gasket.
And while I'm in there, a power gasket for my intake manifold.

Wow. I'm gonna be busy this winter. At least it's easier to get around this engine bay with all this room than my Passat. That sucked.
Title: Re: Bearing, CV or something else?
Post by: jayryan on December 08, 2007, 03:15:21 PM
Tranny Mount ;D Needed to be tightened. Problem all fixed. Now, on to other things ::)
Title: Re: Bearing, CV or something else?
Post by: ianacole on December 08, 2007, 10:34:46 PM
Woohoo!!! Glad it was something easy!!