Rocky Mountain Club B5

Members => Welcome New Members => Topic started by: ejw24 on December 04, 2007, 03:45:20 PM

Title: Help w/ '03 Passat W8
Post by: ejw24 on December 04, 2007, 03:45:20 PM
Hello - new to the board and needing some advice (please excuse the long explanation).  I have a 2003 Passat W8 w/ 80k miles that I bought new.  Since this spring I've noticed that it just doesn't seem to have as much power as it used to, e.g. - I go between Denver & Aspen and pulling the passes it struggles to do 70mph, hardly will get out of 3rd gear, and has no power if I need to pass or get slowed down.  Before I could do 90+ mph no problem with plenty of power left.  The car has been maintained per what the dealer and a local shop in Glenwood Springs have told me (basically just oil changes every 3,000 miles & new plugs a few months ago).  She's been mechanically sound since I bought her but has had numerous electrical problems (nothing since warranty expired thankfully), a few engine codes that have been nothing (biggest one is a current ground fault in a cooling fan or fan relay).  I truely love the car and don't want to get rid of her, just want it to work close to what she used to be.  Any advice, places you could point me to for research, or a local shop to take it too would be great.  Thanks and looking forward to being part of the board.

ELI
Title: Re: Help w/ '03 Passat W8
Post by: ianacole on December 04, 2007, 03:49:33 PM
Get her to Autobahn Premier Service and have them log some of the engine stuff (i.e. demand fuel, A/F mixtures, etc).  They'll be able to figure out what's bogging the car down.
Title: Re: Help w/ '03 Passat W8
Post by: 92UrS4 on December 04, 2007, 03:56:05 PM
First off welcome to the forums, sorry it is under less than desirable circumstances. Any check engine lights lately or anything like that?

I would also hit up http://www.passatworld.com if you haven't already.

Here in town (Denver) I would visit Autobahn Premier Service or any of the other indie shops.

Struggling like that I would wonder if the cats were clogged, but I would think that you would be getting some sort of code. Also, I know the plugs were just changed, but did they use the correct plugs, gap and all that. If a coil pack was bad you'd have codes and it would be running real rough (misfiring).

There could be a temp sensor issue as well, maybe related to that ground fault? The ca rmay think it's hotter or colder than it is.
Title: Re: Help w/ '03 Passat W8
Post by: ejw24 on December 04, 2007, 05:00:43 PM
Thanks for the info on the shop, I will look them up.  Check engine light is currently on but it is just for the cooling fan fault.  The shop up here has some  high rates so I've put off the repair, and it's just an occasional fault (temp on the car is normal & fan runs fine).  The shop is the only local shop that does VW/Audi from Aspen to Glenwood and seem on top of their game, at $500 just for plugs I would hope they put the correct plugs/gap in.  She doesn't run rough at all, just no power.  Also noticed MPG has gone down a bit (attribute it to the mileage getting up there).

Have to admit that I haven't done anything to the car as far as mods, most of my time is spent on my motorcycles.  But hopefully this board will change that!   
Title: Re: Help w/ '03 Passat W8
Post by: 92UrS4 on December 04, 2007, 05:56:16 PM
Hmmm...I don't know why but I am feeling cats and or 02 sensors...Hopefully it is something simple and cheap. I wish I could offer more help.
Title: Re: Help w/ '03 Passat W8
Post by: ejw24 on December 05, 2007, 08:04:23 AM
Thanks for the tips, I'll schedule an appointment with Autobahn. 
Title: Re: Help w/ '03 Passat W8
Post by: GotAW8 on December 05, 2007, 08:54:21 AM
nice to see another w8... :)  welcome to the forum -- i too was just welcomed here a few short weeks ago...

wish i could help you but you've had your w8 about 79k longer than i've had mine!

good luck, and hope she gets back to her old self soon!
Title: Re: Help w/ '03 Passat W8
Post by: ejw24 on December 05, 2007, 09:06:10 AM
Not too many W8's around anymore that I've seen, good to know there's another one here.
Title: Re: Help w/ '03 Passat W8
Post by: ogstiff on March 04, 2008, 11:00:04 PM
i think its just altitude because mine feels like it bogs when i go up snowboarding